Back to overview
Degraded
NL VPS Node 3 is having networking issues
Mar 29 at 06:41pm CEST
Resolved
Mar 29 at 08:10pm CEST
This issue has been resolved. Please restart your servers if this isn't the case. Else, create a ticket and we'll investigate. Thanks for your patience!
Affected services
Updated
Mar 29 at 06:51pm CEST
We have gotten a response from our provider telling us that it is being worked on.
Affected services
Created
Mar 29 at 06:41pm CEST
We have identified an issue on our Epyc VPS node, which has resulted in slow network speeds (around 10 Kbit/sec) and a considerable amount of package loss. We have told our provider about it and we'll keep you posted.
Affected services