Back to overview
Downtime
My Hostvio unavailable
Mar 27 at 11:40am CEST
Resolved
Mar 27 at 05:32pm CEST
We have identified the root cause of the issue and this has now been resolved.
Affected services
Created
Mar 27 at 11:40am CEST
We are experiencing unexpected downtime on our client area due to an error in the code of our WHMCS theme.
Affected services