Back to overview
Downtime

SQ3 and Hostvio website unavailable

Mar 27 at 09:27pm CEST

Resolved
Mar 27 at 09:43pm CEST

This issue has been resolved.

Updated
Mar 27 at 09:36pm CEST

Our provider has changed the expected time that the issues will be resolved to 22:00 UTC+2.

Created
Mar 27 at 09:27pm CEST

Our web hosting provider is currently performing maintenance. It is expected that the services will be back up at around 21:30 UTC+2.